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About this Software Package
Use this software to program the IC-F4TR transceiver or radio.  The programmer can enter data
on computer, transfer it to a radio, or print it for a permanent record.  Data that is already
programmed in a transceiver can be retrieved and edited.  Your programming software package
includes a disk and manual.

Hardware/Software Requirements

Equipment Type
Transceiver IC-F4TR
Computer IBM PC
Operating System Windows 95, 98, NT, Windows 2000, Windows Millennium Edition
Communication Port Use COM1, COM2, COM3 or COM4 port.
Communication Interface Use an OPC-478 cable to connect the computer with the

transceiver when transferring data.

About this Manual
This manual describes how to program specific functions which affect radio operation and
performance.  If you are already familiar with the radio and with programming, follow this route
to get started quickly:

•  go to Setup menu to identify the communications port
•  go to Options menu to identify yourself [optional]
•  go to Radio menu, choose Read Radio to retrieve and display the information already

programmed to the radio (or go to the File Menu to Open an existing Radio File)
- a short form of this information appears on the Main menu

•  press  the Edit Systems button to edit the selected system or to add a new system to the radio
•  go to Edit menu, select Radio Wide Data to program the keys
•  go to File menu to open and/or save the program information to a file
•  go to Radio menu, choose Program Radio to write the program to the radio.

If you are not familiar with programming the radio, read through this section before making any
entries.  See the Programming Overview for a diagram of the process before getting started.
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Familiarizing Yourself with the Radio

Radio controls explained

1 volume control (VOL) Turns power ON and adjusts the audio level
2 push-to-talk switch (PTT) Push and hold to transmit; release to receive
3 up and down arrow keys Push to select the operating channel

Up arrow increases and down arrow decreases the channel
number or programmed mode

4 dealer-programmable keys Each key can be programmed for one of several functions
5 keypad Use it to enter DTMF codes, channel numbers, phone

numbers
6 antenna connector Connects the antenna to the radio
7 SP/MIC jack Connects the optional speaker microphone
8 activity LED Display:  Lights red while transmitting
9 function display Displays messages, channel numbers and indicators

Connecting the Equipment
To connect the radio and the computer, attach the programming cable.

2. Switch OFF the power to the radio.

3. Connect the 9-pin connector on the cable to a COM port on the computer.

� If the computer has a 25-pin connector, use an adapter.

4. Connect the other end of the cable to the speaker jack on the radio.

5. Switch ON the power to the computer.
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Installing the Program
After completing all the physical connections, you can install the programming software.

1. Insert the Icom software CD or floppy disk in your disk drive.

2. From the Start menu, select Run.  The Run window appears.

3. Type “D:\Setup” where “D:” is the letter of the CD ROM Drive

4. Follow the instructions on the screen for setting up the program.

•  Close all applications
•  Choose the directory where you want to install the program.
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Starting the Program
From the Start Menu select Programs, ICOM Cloning Software for the personal computer
programming software.  The Main screen appears in its “unloaded” state.

Data must be loaded into the program before continuing.  This is accomplished either by reading
the radio’s memory contents or by opening an existing radio file.  This is the first step in
programming the radio.
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Programming Overview
When you are ready to begin programming, decide how to proceed.  You can modify existing
data or transfer data from a source file.

   Transfer Modify

Read data
from radio

Load a
source file

Modify data

Write to radio

Save to disk

Modify data
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After Data has been loaded, the Main Screen will appear in its active or “loaded” state. It
contains the menu bar, the programmed system window, the three screen buttons and a memory
gauge indicator.

Menu Bar.  The menu bar at the top of the screen lists seven menus.  Click to view menu
options and make a selection.

Programmed System Window.  The window in the center of the screen lets you quickly identify
and edit the systems you want to program.

Screen Buttons.  Use the Edit Systems button under the window to program the selected system.
Other buttons allow you to delete a system or exit the Cloning software.

Memory Gauge.  This control indicates the percentage of the radio’s memory which is used by
the current programming.

Using Windows.  As with most Windows applications, you can make selections on screen to
program data.  Use the mouse to move through the menu options and make choices.
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Main Screen
The Main Screen shows the menu bar, a window with the summary of the programmed systems
and the screen buttons you can use to change them.

Menu bar.  From left to right, the Menu bar gives you access to these menus:
•  File
•  Edit
•  View
•  Radio
•  Options
•  Setup
•  Run
•  Help

Programmed Systems window.  The programmed systems are identified by:
•  Number
•  System tag
•  System type
•  System info

Screen buttons.  The main screen contains buttons that let you move to more detailed selection
screens or complete an action.

•  Press the screen buttons to Delete systems or Exit the program

•  Press the screen button to Cancel your entry and move back to the previous screen.

Menu Overview

The menu bar at the top of the screen lists these menu titles:

Menu Function
File Use the File menu to open, save and print data files and to exit the program.

Edit Use the Edit menu to define radio-wide functionality.

View Advanced technicians can view operational data.  Restricted.

Radio Use the Radio menu to read data from and write data to the radio’s memory.

Options Use the Options menu to identify yourself as a Factory Technician or an Advanced
Dealer or to change passwords.

Setup Use the Setup menu to select the communication port on the computer that
connects with the transceiver.
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Run Technicians use this menu for setting advanced features.  Restricted

Help Use the Help menu to view the Online User’s Guide or find out information about the
release of the software.

Menu Options

File Menu

Edit Menu

Radio Menu

Options Menu

Setup Menu
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Help Menu

The Menu Route

In the following sections, we discuss the menus in reverse order, from right to left.

Help is available from the Help menu.  The Run menu may be used to upgrade the radio’s
firmware.

To start, enter basic identifying information on the Setup and Options menus.  Once you
complete these entries, you won't need to use these menus again.  Then go to the Radio menu and
select Read Radio (or go to the File menu and choose Open File) to pick up pre-programmed data
and read it into the Cloning Software. Highlight desired system by clicking on it with the left
mouse button and  use the Edit System key to display and edit the Selected System.  Go to File
menu to save your changes to a file.

Help

The Help menu contains these selections:
•  Help
•  About

You can make a selection from the menu to get help.

Run

The Run menu contains these selections:
•  Firmware Upgrade
•  Factory Tuning

Advanced technicians use these functions.

Setup

Use the Setup menu to identify the communications port on the computer you select to connect
with the radio.  Setup contains 4 selections:
•  COM 1
•  COM 2
•  COM 3
•  COM 4
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Make your choice and a check mark appears beside the selected item.

Options

Use the Options menu to identify yourself.  Options contains these selections:
•  Log on as a Factory Technician
•  Log on as an Advanced Dealer
•  Change Password

Select an option and enter or change a password.  Press OK.

Radio

Use the Radio menu to read and program information in the radio.  The menu contains these
selections:
•  Read Radio
•  Program Radio
•  Terminal Mode
•  Tuning and Alignment

Read Radio allows you to read the data already programmed to the radio.  Each radio is
programmed with a unique identifying number – its electronic serial number or ESN – and with
radio frequency or RF alignment information.  When you select Read Radio,  this identifying
information is displayed on the Radio Wide Data screen.

Program Radio. The ESN of each radio is programmed into the radio at the factory and cannot
be changed. All other features can be reprogrammed with updated information.  Do not use
Program Radio until you have programmed all the key functions specific to this radio.  When you
have made all the selections, go to Program Radio to incorporate them.

Note:  If the radio loses its power or the PC fails during programming, the radio will not work.
The radio must be reprogrammed from the data previously saved to a file.  In the event that the
data was not saved and the radio memory cannot be recovered, the radio may be restored back to
it original defaults.

Copying default information

Non-volatile memory or NVM contains default information.  If something goes wrong, you can
copy this programmed information again.

To copy defaults from memory:
•  turn off the radio
•  press and hold PTT and P1
•  turn the radio on
•  wait for the error message
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For Engineering Defaults: Release the PTT and P1 keys and press the Down Arrow and then P0
keys.

For F1 Factory Defaults: Release the PTT and P1 keys and press the Down Arrow and then P1.

For F2 Factory Defaults: Release the PTT and P1 keys and press the Down Arrow and then P2.

For F3 Factory Defaults: Release the PTT and P1 keys and press the Down Arrow and then P3.

The radio restarts automatically and reinitializes memory with the factory defaults.

Terminal Mode shows a darkened screen and may be used to directly read radio memory
locations or to write discreet values to the radio.
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Tuning and Alignment.  When you select Tuning and Alignment, a submenu appears with these
choices: (these choices are restricted and only available to those with advanced dealer privilege
or higher.)
•  TX Deviation
•  LowSpeed Data Discriminator
•  Transmitter Alignment
•  Receiver Alignment

When you select Deviation or Low Speed Discriminator, these choices appear:
•  wide
•  narrow

You can select wide or narrow to bring up screens and change settings for the appropriate band.
Make the adjustment needed to rectify the radio's deviations.

When you are satisfied with your entries, press Done.

View

You need special access to get to the View menu.  The options on the View menu are restricted
to advanced technicians. The information they provide about the radio is available for viewing
only.  The View screen contains these options:
•  Maker Reserved Data
•  Factory Data
•  Odometer Readings
•  Calibration Data
•  Diagnostic Data

Each of the View screens contains data about settings, timers, tuning, and default readings that
are available for viewing only.  The diagnostic screen allows special flags to be set which may be
used to help diagnose problems in the Cloning Software.

Edit

Use the Edit menu to enter specific programming information about the radio.  The menu
contains these selections:
•  Radio Wide Data
•  Selected System
•  PP Seed Frequencies
•  DTMF Encode List
•  DTMF Decode List
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Radio Wide Data

Radio Wide Data contains the Key Map screen button.  This button takes you to the Radio Key
Map screen to program keys.  Before you program the keys, you can work through a series of
settings for the radio.

When you select Radio Wide Data, a screen appears with these selection tabs:
•  Operational Settings
•  Timers
•  Trunking Features
•  Field Data

Operational Settings.  Select Operational Settings to bring up this screen:

The itemised list to the right lets you turn operational settings off and on.  The items to the left let
you decide when some of the settings go into operation, and under what conditions.
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The radio Operational Settings are described below:

Field Description Default
Group Revert Time Amount of time to revert to selected system. While

scanning groups, radio transmits on last received group
until this time expires, then radio transmits on Group 1 of
this system

5000 ms

Revert on Power Up At power on radio will revert to first system Disabled

Priority Mode Radio access priority. Assign a button to go directly to
preferred system.

1

Phone Mode The system number (Conventional, LTR, PassPort) used
for phone interconnect.

1

Emergency Code Which DTMF Encode List item to use as the Emergency
number (dialed automatically when programmed
Emergency button is pressed)

Invert Rx Data Invert the polarity of the Receive Data (if required by the
NTS).

Enabled

Invert Tx Data Invert the polarity of the Transmit Data(if required by the
NTS).

Disabled

Trunking Parameters

- Number of Preamble
Bits

- Number of Hang Bits

Number of initial bits sent out with low speed data records
to ready the decoder.
Number of bits sent out at the end of the low speed data
record to aid the decoder.

2

2

Tx Low Power for all
modes

The radio will always transmit in low power (1 watt). Disabled

Tx Micro Power for all
modes

The radio will transmit in test power mode. Disabled

Display TG On Select Display selected talk group name. Enabled

Enable Odometer Write Allow accounting information to be recorded such as
number of times radio has registered.

Enabled

Enable Display
Sequencing

Allows display of more than one screen of information by
showing one at a time. See Display Timers

Enabled

Disable Radio Sounds Turn off all radio tones. Disabled

Enable Battery Beeps Tone sounds when low battery. Enabled

Disable Radio Menu Turn off all radio menus. Enabled

Enable PassPort CRC
LOS Tones

Enables Tones to sound when PassPort system is lost
under normal roaming.

Disabled

Enable PassPort RSSI
LOS Tones

Enables Tones to sound when PassPort system is lost
under RSSI roaming.

Disabled

•  You can press the screen button Key Map to program the keys or review your choices.
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Timers.  Select Timers to bring up this screen:

Enter the scan delay times, timeout times and display times in milliseconds on this screen.

The radio Timers Settings are described below:

Field Description Default
Scan Delay Timers

- CTCSS Scan Delay
Timer

- DCS Scan Delay
Timer

- Conv Turn-Off Code
Timer

- CD Scan Delay

- LTR Scan Delay
Timer

- PassPort Scan
Delay Timer

Time interval to delay scan.

If signal detected, stay on channel this long to decode
CTCSS

If signal detected, stays on channel this long to decode
DCS.

Allows CTCS to send reverse phase burst.

Scan resume after signal gone time.

If signal detected, stays on channel this long to decode
LTR.

If signal detected, stays on channel this long to decode

300 ms

500 ms

180 ms

90 ms

600 ms

1130 ms



16 IC-F4TR Programming Guide

Field Description Default
Passport.

Timeout Timers

- Dispatch TX
Timeout Timer

- Interconnect Time
Out Timer

- Time Out Pre Alert

- Time Out Reset
Time

- Odometer Write
Interval

- Backlight Time

- Time interval for PTT event time out in dispatch call.

- Time interval for Interconnect transmission time out.

- Pre-alert is warning tone for impending timeout.

-  Timeout reset time is time interval before function
resumes.

- Time between odometer writing radio information.

- Amount of time radio display back light remains on
when an event occurs to turn it on.

30 sec

180 sec

50 x 100 ms

2 x 100ms

60 sec

5 sec

Display Timers

- Message Hold Time

- Scan Interval

- Time interval for keeping a message displayed on the
screen.

- Time interval between each scan event.

2250 ms

1500 ms

•  You can press the screen button Key Map to program the keys or review your choices.

Trunking Features.  Select Trunking Features tab to bring up this screen:
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Enter the settings for the PassPort features.

The radio Trunking Features are described below:

Field Description Default
PassPort Handshake
Melody

Tone sounded for PassPort Clear-to-talk.  Selections include
None, Register, LTR clear to Tx, Invalid, Dead Beat, Primary
Ring, Secondary Ring, Low Battery, Dead Battery, Busy

PassPort
Handshake

PassPort Handshake
Retry Limit

Number of times the radio will attempt system handshake. 3 tries

PassPort Handshake
ACK Wait Time

Time interval for acknowledgement of low speed data by
NTS.

690 ms

PassPort Fade Time Don’t disconnect at loss of signal.  Wait this long. 2000 ms

PassPort Reacquire
Time

After losing system and beginning to search for a roamer
site, if originally registered system is seen, stay registered on
that system (no re-registration required)

90 sec

Loss of Carrier Roam
Start Time

Wait time before roaming is initiated. 30 sec

Select System Roam After a new system is selected, the time period delay before 10 sec
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Delay Time roaming is initiated.

Roaming Wait Time When roaming, the wait time at each channel to listen for
signal.

5500 ms

•  You can press the screen button Key Map to program the keys or review your choices.

Field Data.  Select Field Data tab to bring up this screen:

Enter the identifying information on this screen.
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The radio Field Data Features are described below:

Field Description Default
Hello Text Text displayed when radio powers up HELLO

Stun Text Text displayed when radio is in stunned state STUNNED

Kill Text Text displayed when radio is in killed state KILLED

Customer Info Customer specific information

Radio Reset Melody Tone sound during radio reset.  Selections include None,
Register, LTR clear to Tx, Invalid, Dead Beat, Primary Ring,
Secondary Ring, Low Battery, Dead Battery, Busy

None

Run Time Limit Radio will operate for specified seconds (prepaid time)

Lockout Code Code to unlock the radio when locked by programmable
button

1234

Field Date Date of last radio programming.

Programming
Password

Password to view programmed data in the Cloning
Software (no password required if blank)

87654321

Field Serial Number Open field for dealer tracking.

•  You can press the screen button Key Map to program the keys or review your choices.

Radio Key Map.  Press the Key Map button to bring up the screen where you record the
programming choices you make.  Look up Key Mapping and Default Settings in the Appendix
for information about standard default settings for keys. Refer to Key Functions in the Appendix
for a description of the functions you may be asked to program.
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Programming the Keys

Radio Key Mapping

Each key can handle two functions:  a normal function and a shift function.  These functions are
programmed on the Radio-Wide Data screen, accessible through the Edit menu on the Main
screen.

•  To select Normal, users press the key to access the function.
•  To select Shift, users press the < left arrow function key.  When the delta icon appears, users

press the programmed key to access the function.

Almost any function can be assigned to any key.  Certain functions can be programmed as
defaults for specific keys.  See the Appendix for a list of typical Default Settings.

The Radio Key Map shows how each radio button is programmed.  A Button can be assigned a
Function and Shifted Function (button used with the < left arrow key) with Options.  The button
can also have a Menu Function assigned.  Select a key to be programmed by clicking on it with
the mouse then press the Edit Key at the bottom of the Radio Key Map menu to program the
Button (note, the left arrow key and the bar/speaker key are not progrmmable).

•  Press the Edit Key button to bring up the Edit Programmable Key screen for a selected key.
•  When you are satisfied with the entries on the Key Map, press Done.
•  Press Cancel to cancel your entry and return to the previous screen.
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Edit Programmable Key (example).  You can edit the “P0” Key functions and options on this
screen:

Make these entries:

1. Identify the button and enter its basic function.
2. The option, such as toggle, or null if there is no option, will be set automatically.
3. Identify the function for the button when it is used with the < left arrow shift key.
4. The option for the shifted function, which is usually, toggle, clear, set or null, will be set

automatically to its proper value.

The drop down boxes for the Function and Function Shifted key choices are:

None Emergency Phone Request
Monitor Tx Power Select Call
Up/Down Select Redial Battery Status
Key Lock RSSI Runtime
Scan Type Mode Display Type Send DTMF
Speed Dial Scan Roam Request
Select Mode Nuisance Delete Search Frequency
Talk Around Priority

Use the drop down boxes to scroll through the options.  Make your choices and when you are
satisfied with them, press the screen button Done.

Selected System

The second selection on the Edit menu is Selected System.  This allows the programmers to edit
a system, which they select on the main screen.  There are 2 types of systems:  Conventional and
trunking, and 2 types of trunking systems:  LTR and PassPort.
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The F4TR is primarily a trunking radio.  Its use as a conventional radio is secondary.  When you
began with Read Radio, the program identified the type of system(s) programmed and entered the
appropriate tags on the Main Screen. From the Main Screen, the Edit System button takes you to
the selected system – Conventional, LTR or PassPort – to make specific settings and selections
for this radio by system type.  While LTR and PassPort are trunking systems, they also contain
some conventional functions.

Conventional Data

The System Number and System Tag identifies the Conventional System.

The other data entry fields for the Conventional Data menu include:

Field Description Default
Rx Frequency Receive Frequency in MHz 0

Tx Frequency Transmit Frequency in MHz 0

Narrow Mode Operate in narrow band Disabled

Tx Low Power Transmit at a lower power Disabled
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Coded Squelch

- None/Carrier
Squelch

- CTCSS

- DCS

- No coded squelch

- Use CTCSS – must also specify the Receive and Transmit
Code

- Use DCS – must also specify the Receive and Transmit
Codes and whether the DCS Code Polarity should be inverted

Default

Receive Code Default code appears.  Use drop down box to change it Default

Transmit Code Default code appears.  Use drop down box to change it Default

DCS Code Polarity
Invert

Select to invert polarity

•  Press the screen button to bring up Mode Options
•  When you are satisfied with your entries, press Done.
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Mode Options.  When you press Mode Options, the Mode Settings screen appears.  It contains
these tabs:
•  TX/RX
•  DTMF
•  Scan
•  System Overrides

TX/RX.  TX/RX for transmit/receive lets you choose a mode to use for talkaround functionality
and select timing and emergency codes for specified Conventional System Number with System
Tag.
•  When you are satisfied with your entries, press Done.

The Transmit/Receive parameters for a Conventional system are:

Field Description Default
Talk Around Mode Choose a mode to use when not using repeater None

Tx Timeout Time Maximum transmission time 0

Emergency Code If in emergency mode, this DTMF sequence is sent over air. 0

Enable Mode
Timeout Timer

Turn on the timeout timer. Enabled

Enable Tx Busy
Inhibit

Turn on the Transmit Busy Inhibit to prevent transmission on a
busy channel. Conventional mode flag only.

Disabled

Enable Rx Monitor
Inhibit

Turn on the Receive Monitor Inhibit.  Conventional mode flag
only.  Not allowed to monitor any other channels.

Disabled
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DTMF.  DTMF lets you choose previously programmed encode and decode indexes and turn
coding features on and off for specified Conventional System Number with System Tag.
•  When you are satisfied with your entries, press Done.

The DTMF parameters for a Conventional system are:

Field Description Default
DTMF Decode Index Number of which DTMF decode object is used.  The decode

objects are created in the DTMF Encode List menu.
None

DTMF ANI Index DTMF ANI  number 255

Disable DTMF
Encode

Prevent transmission of DTMF Disabled

Enable DTMF ABCD Turn on ABCD key tones Disabled

Disable DTMF Dead
Beat

Do not allow radio to be disabled through a DTMF sequence Disabled

Enable DTMF Side
Tone

Turn on DTMF side tones to hear the tones being sent. Disabled
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Scan.  Scan lets you turn scanning features on and off and allows radio users to edit scan lists
using the radio keypad for specified Conventional System Number with System Tag.
•  When you are satisfied with your entries, press Done.

The Scan parameters for a Conventional system are:

Field Description Default
Disable System
Scan

Do not scan this system when in system scan Disabled

Enable Scan
Resume Delay

If signal is heard, wait before continuing scan Disabled

Allow User to Edit
System Scan List

Allow user to add/remove system from the scan list Enabled

Save User System
Scan Edit

Save user preferred scan settings at power off. Enabled

System Overrides.  System overrides lets you force changes to some basic system settings.
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•  When you are satisfied with your entries, press Done.

The System Override parameters for a Conventional system are:

Field Description Default
System Overrides Provide overrides that Force Narrow Band, Force Tx at Low

Power, Force Tx at Test Power
Disabled
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LTR Data

LTR Talk Groups

Enter basic number and tag identifications for this system; then, fill in the table with more
specific identifying information for each talk group.  The column headings are:
•  Group No
•  Group Tag
•  TxID
•  RxID
•  Scan Mmbr
•  Tx Inhibit
•  Phone

Below the table, you can identify the primary phone group.  Use the screen buttons to add or edit
a talk group or delete a talk group.

•  Press the Mode Options button to enter the Mode Options for this LTR system
•  Press the Repeaters button to bring up the LTR Repeater screen and register frequencies
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•  When you are satisfied with your entries, press Done

Add a Talk Group.  When you press the screen buttons to add or edit a talk group, this screen
appears:

The Add Talk Group parameters for a LTR system are:

Field Description Default
Talk Group Tag Specify the name of the LTR Talk Group

Encode ID Transmit Group ID

Decode ID Receive Group ID

Scan List Member Add this Talk Group part to the group scan list Enabled

Scanned Tx Inhibit Prevent the radio from transmitting on this group when
it is heard during group scanning

Disabled

Group Tx Inhibit Talk Group is a receive only group. Disabled

Enable Phone Privilege Allow this Talk Group to use the Phone option Disabled

Mode Options.  When you press Mode Options, the Mode Settings screen appears.  It contains
these tabs:
•  TX/RX
•  DTMF
•  Scan
•  System Overrides
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TX/RX.  TX/RX for transmit/receive lets you turn on modes and select timing and emergency
codes for specified LTR System.

•  When you are satisfied with your entries, press Done.

The Transmit/Receive parameters for a LTR system are:

Field Description Default
Talk Around Mode Indicates system to use if unable to use repeater.  If “None”

is selected, operates as LTR simplex on home channel
output frequency

None

Tx Timeout Time Stop Transmitting after specified seconds 0

Emergency Code If in emergency mode, this DTMF sequence is sent over air. 0

Enable Mode
Timeout Timer

Turn on the timeout timer Enabled

Disable ATB
Ringback

Prevent automatic handshake retry when all chnnels are
busy

Disabled
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DTMF.  DTMF lets you set encode and decode indexes and turn coding features on and off for
specified Conventional System Number with System Tag.
•  When you are satisfied with your entries, press Done.

The DTMF parameters for a LTR system are:

Field Description Default
DTMF Decode Index Which DTMF decode list is used to allow calls to this unit.

The decode objects are created in the DTMF Decode List
menu.

None

DTMF ANI Index DTMF ANI  number 255

Disable DTMF Encode Prevent DTMF transmissions Disabled

Enable DTMF ABCD Allow use of 4th column DTMF tones Disabled

Disable DTMF Dead
Beat

Do not allow this radio to be disabled via DTMF tones Disabled

Enable DTMF Side
Tone

Turn on DTMF side tones in order to hear tones as they are
being dialed.

Disabled
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Scan.  Scan lets you turn scanning features on and off and lets users edit some scan lists.

•  When you are satisfied with your entries, press Done.

The Scan parameters for a LTR system are:

Field Description Default
Disable System
Scan

Do not scan this system when in system scan Disabled

Enable Scan
Resume Delay

If signal is heard, wait before continuing scan Disabled

Enable Block Mode
Scan

Receive all LTR groups ID’s between the ID listed for
Group 2 and Group 3

Disabled

Auto Group Scan
On System Select

Always scan all groups when on this group Disabled

Allow User to Edit
System Scan List

Allow user to add/remove system from the scan list Enabled

Save User System
Scan Edit

Save user preferred system scan settings at power off. Enabled

Enable User to Edit
TG Scan List

Allow user to add/remove system from the scan list Enabled

Save User TG Scan
Edit

Save user preferred  group scan settings at power off. Enabled
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System Overrides.  System overrides lets you force changes to some basic system settings.
•  When you are satisfied with your entries, press Done.

The System Override parameters for a LTR system are:

Field Description Default
System Overrides Provide overrides that Force Narrow Band, Force Tx at Low

Power, Force Tx at Test Power
Disabled
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Repeaters.  Enter the LTR Repeater Table.  Information for a total of 20 Repeaters can be
specified.  Data must include the Receive/Transmit frequencies and whether the repeater supports
narrow band, low power, inverted Rx, Tx data, and Phone.

The LTR Repeaters screen also provides the option of saving the repeater table to a file or
loading the table with data saved to a file.
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PassPort Data

Here is the PassPort data screen:

The system number and tag appear at the top of the screen.  You can enter information under the
following tabs:
•  Channel Info
•  System ID
•  System Features
•  Group Info

•  Use the screen button to enter the Mode Options for this PassPort system
•  When you are satisfied with your entries, press Done
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Channel Info.  Enter frequencies for the Home Channel and Backup Home Channel and
complete the identifying information.

The Channel parameters for a PassPort System are:

Field Description Default
Home Channel
Frequency

Specify the home channel frequency for this system in MHz

Backup Home Channel
Frequency

Specify the backup home channel frequency for this system
in MHz

Same as Home
channel

Initial DFA Sub Band Specify the initial DFA sub band (see NTS Chart) 5

Digital Color Code Specify the Digital Color Code to distinguish this system
from others which share same frequency.

0

Fixed DCC Force radio to match Digital Color Code of the system in
order to register.

Disabled

Narrow Mode Operate in narrow band – will be wide band if not enabled Disabled

Force Home Freq. /
ASID Agreement for
Registration

Do not allow the radio to register on similar systems. Disabled
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System ID.  Enter the system identification information under this tab.

The System ID parameters for a PassPort System Number and Tag are:

Field Description Default
System Identification Specify NTS parameters to identify Radio MIN, Home System

ID and the Affiliated System ID
None
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System Features.  Configure system specific information to improve roaming behavior.

The System Feature parameters for a PassPort System Number and Tag are:

Field Description Default
Enable RSSI Cause the radio to use RSSI for system acquire and

roaming determination
Disabled

Prefer Last Registered
Site

On Power up, attempt registration on last registered site
rather than beginning with Home site

Disabled

Disable Roaming Force radio to always remain on its home site Disabled

Register on Strongest
Neighbor Site When
Roaming

Search ALL neighbor list frequencies when roaming and
attempt registration on the one with the strongest signal

Disabled

Disable Home System
LookBack

Turn off option to periodically look back to home system to
see if available for registration.

Disabled

Home System
Lookback

Time interval for checking Home system availability 45 sec

Near Neighbor Site
Depth

How many entries to hold in near neighbor almanac -- The
radio will search frequencies collected from this number of
most recently registered sites several times before
searching the Far Neighbor and Seed Frequencies.

1
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Far Neighbor Site
Depth

How many entries to hold in far neighbor almanac -- The
radio will search frequencies collected from this number of
most recently registered sites only after searching the Near
Neighbor Frequencies several times.

5

RSSI

- RSSI Minimum

- RSSI Preferred

- Home Lookback
RSSI

- RSSI LOS Time

- Enable RSSI
Averaging

- Disable RSSI in
Fringe Areas

- Minimum signal strength to remain registered on a site

- Minimum signal strength necessary to attempt to
acquire a site

- Minimum signal strength to re-register on Home Site.

- Amount of time to wait after losing signal before
roaming begins

- Permit radio to average multiple RSSI samples for
more intelligent roaming

- Disregard RSSI when no systems are found above
RSSI preferred

ASID Black List List of ASIDs which the radio is prohibited from accessing. Disabled
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Group Info.  Enter Talk Group data under these headings:
•  Group No
•  Group Tag
•  Tx ID
•  Rx ID
•  Scan Member

•  Use the screen buttons to add or edit a talk group or delete a talk group.

The Add Talk Group parameters for a PassPort system are:

Field Description Default
Talk Group Tag Specify the name of the PassPort Talk Group

Encode ID Transmit Group ID

Decode ID Receive Group ID Same as Encode ID

Scan List Member Add this Talk Group to the scan list Enabled

Allow User to Edit
Scan List

Enable Scan List Edit Disabled
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Mode Options.  When you press Mode Options, the Mode Settings screen appears.  The
PassPort Mode Option settings are the same as LTR.  The screen contains these tabs:
•  TX/RX
•  DTMF
•  Scan
•  System Overrides

Seed Frequencies

PassPort Seed Frequencies.  The Seed Frequencies Screen is accessed via the Edit Menu.
When you select this screen, you can assign up to 20 seed frequencies for the PassPort System.
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DTMF Lists

DTMF Encode List.  You can program several auto-dial or ANI sequences into memory.  The
radio user cannot change these numbers but can access the list in order to perform speed dial, etc.
When you select this screen from the Edit Menu, you msy make entries under the following
headings:
•  No.
•  Group Tag
•  Key Sequence
•  Number of Digits

•  Use the screen buttons to bring up an add or edit screen
•  Delete this entry with the Delete button or complete it by pressing Done.
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DTMF Encode Data.  Use this screen to add or edit an entry that will be transferred to the
encode list.  You can enter more detailed information about the number and timers attached to
this entry.

The DTMF Encode Data parameters for an Encode List Item are:

Field Description Default
DTMF Encode Tag Name of DTMF code sequence.

DTMF Sequence Digits automatically entered in DTMF {0-9, A-D , #,*)

Number of Digits Number of digits in the DTMF sequence.

DTMF Encode Timers

- PTT Delay

- First Digit Time

- Special Digit Time

- Digit Time

- Inter Digit Time

- PTT Delay how long wait before transmit

- First Digit Time is how long does first digit sound

- Special Digit (#,*) sounding time

- Digit Time is time for sound of other digits other than special

- Inter Digit Time is time between digits
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DTMF Decode List.  Each mode can be assigned a DTMF decoding structure.  The structure has
sequences for a primary code, secondary code, kill code and revive code, as well as response
sequences for each.  In trunking modes, acknowledgements or responses wait for a handshake on
the talk group.

When you select the DTMF Decode List screen from the Edit menu, make entries under the
following headings:
•  No
•  Group Tag
•  Primary Code
•  Secondary Code

•  Use the screen buttons to bring up an add or edit screen
•  Delete this entry with the Delete button or complete it by pressing Done.
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DTMF Decode Data.  Use this screen to add or edit an entry that will be transferred to the
decode list.  You can enter more detailed information about the types of codes and decode timing
attached to this entry.

The DTMF Decode Data parameters for a PassPort system are:

Field Description Default
DTMF Decode Tag Name of DTMF Decode list entry

Primary Code Primary sequence of digits decoded for this decode
personality.

Primary Response Match to one of the DTMF encode list members

Secondary Code Secondary sequence of digits decoded for this decode
personality.

Secondary Response Match to one of the DTMF encode list members

Dead Beat Enable Code Enter code sequence to stun the radio.

Dead Beat Disable Code Enter code sequence to un-stun the radio.

Dead Beat Response Sequence that is returned to acknowledge radio stun.
Code is an index of the encode list.

Decode Timing

- Idle Reset Time

- Decode Auto Reset
Time

- Time Receiver is un-muted after decode.

- Not Used

- 5000

- 10



46 IC-F4TR Programming Guide

- Decode Auto
Response Time

- Not Used - 30
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File

Use the File menu to open, save and print data files and to exit the program.  File contains these
selections:
•  Open File
•  Save File
•  Print
•  Exit

Open File.  Open a file and name it to hold the data you program for this radio.

Save File.  Save the data in this file you have identified.  You can use the file data as a source file
for future programming or as a record of the program you developed for this radio.

Print.  You can print a summary of the data entered into the Cloning Software to keep a physical
record.

Exit.  When you are through programming and want to quit the program, select Exit from the
File menu.
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Appendix
The Appendix contains the following reference information for programmers:

Quick Reference:  Tones, Icons and Messages

•  This section describes the alerts that users respond to

Key Mapping

•  This section describes how normal and shift functions are assigned to keys

Default Settings

•  This section contains typical default settings for functions that can be programmed to specific
keys

Key Functions

•  This section contains a description of the functions programmers may be asked to assign to
specific keys
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Quick Reference

Tones, Icons and Messages

Tones Meaning
power-up alert the transceiver is working
busy signal the channel or trunk line is busy
call signal you have an incoming call
clear to talk beep you are connected with your party
dial tone you can enter a phone number
intercept tone your call is out of range
lockout tone contact is not available
low battery tone your battery needs recharging
number tone terminates connection
time out timer your calling time is expired

Icon Meaning
Battery Flashes when battery voltage is low
Busy The channel or trunk line you are trying to contact is busy
C Carrier detected
Delta Indicates that keys are using their Shift functions
[G] Flashes when a Primary Group call comes in

Or - missed a call from a Primary Group
Lock Indicates keypad is locked
Low Indicates low transmission power
P PassPort registered.  Flashes if this is not Home
[S] Indicates DTMF selective call mute -- squelch -- is on

Flashes when DTMF selective call comes in
Scan Indicates transceiver is scanning for  systems or groups
SlashCircle Indicates this mode and system or talk group will not be scanned
Speaker Indicates you are in Monitor mode
Telephone Indicates you selected Interconnect mode
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To clear the icon, press PTT or any key.

Messages Meaning
Scan Add This group or system is added to Scan
Scan Del This group or system is deleted from Scan
Scan All All systems, groups and modes are being scanned

Key Mapping

Each key can handle two functions:  a normal function and a shift function.

•  To select Normal, users press the key to choose the function.
•  To select Shift, users press the < left arrow function key.  When the delta icon appears, users

press the programmed key to choose the function.

Almost any function can be assigned to any key.  Certain functions can be programmed as
defaults for specific keys.
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Default Settings

P0 Normal Toggle up and down arrows between system and group select

P0 Shift speed dial

P0 Menu use P0 as Cancel or Exit key

P1 Normal Toggles the Scan start and stop

P1 Shift speed dial

P2 Normal scan Nuisance to delete system or talk group

P2 Shift speed dial

P3 Normal turn Talk Around mode On and Off

P3 Shift speed dial

A Normal Goto Priority mode

A Shift Goto Priority mode and send Emergency DTMF sequence [message]

B Normal Goto Select Phone mode

B Shift Select and send pre-programmed DTMF sequence [message]

C Normal turn DTMF selective call On and Off

C Shift display Battery voltage

D Normal Toggle LCD display between Alpha Only and Scroll

D Shift Enter PassPort Group ID [testing only]

* Normal turn Keylock On and Off.  Press and hold for 2 seconds

* Shift Enter PassPort Group A ID [testing only]

# Normal Used to end the connection.  set transmitter power.
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Key Functions

Here is a description of the functions you may be asked to program:

Functions Meaning
Scan start/stop Toggle turns scanning on and off.  Starts either conventional or

trunking scan.
- In conventional: Press button to select Preferred Scan and scan list of

conventional modes.
- In [LTR] trunk: Press button to turn on Group scan. The Scan icon appears

when scanning is in progress.
- Scan Add or Scan Delete You can add or delete modes from scanning:

With scanning off, select the targeted mode.  Press and hold
the scan key.  After 2 seconds, the display shows this message:
Scan Add or Scan Delete.  Note: Any changes users make to
the modes, systems or groups to be scanned may be lost when
changing modes or when the radio is powered off.

- In PassPort: You can scan Groups in Passport but you cannot scan Systems
- Scan All If you hold the Scan button a few seconds longer, all modes,

systems and talk groups are turned on.  This message appears:
Scan All

- Nuisance delete If you stop on a talk group when scanning and press nuisance
delete, this talk  group is deleted from the Scan list until the
mode is changed, or the radio is next turned on.

Priority mode Radio goes to programmed Priority mode for Emergency
sequence.

Phone mode Radio goes to programmed Interconnect mode.  If you select
PassPort and it allows Interconnect, you can place the phone
call.

- Selective call You can turn the selective call squelch On or Off.  The radio
only supports DTMF based selective calling.
- If  selective call is active, the [S] icon appears.
- If it is not allowed in that mode, the error tone sounds and the
[S] icon does not appear.

Speed dial DTMF sequence is pre-programmed by dealer.
Redial To redial the last number, hold down the PTT switch and press

the Up arrow key.  The last number dialed is displayed.  Press
the Up arrow key again to call that number.



IC-F4TR Programming Guide 53
Rev. 1.6

Functions Meaning

Talk around Talk around works on the repeater output frequency.
- In Conventional or LTR
modes:

Talk around may be programmed to goto a specific mode for
talk around.  When selected again, the radio reverts to the
previously selected mode unless you change the mode
manually.

In PassPort: PassPort users are able to move easily between PassPort and
Talk around programmed in a conventional mode, even though
Talk around is generally prohibited in PassPort.

Emergency Radio reverts to programmed Emergency mode and sends
DTMF/Emergency sequence.  This action can be assigned to a
shift function key to reduce the chance of activating it
inadvertently.

Monitor - speaker key In Conventional mode, use the speaker key to turn the squelch
on and off.  Does not work with trunking.

Lock Press and hold for 2 second to Lock or Unlock keypad and
controls.  Displays Lock icon. If an unlock code is programmed
in, you must enter the code to unlock.

Tx Power Select High or Low power. The Low icon indicates low power
operation.  If low power is programmed in, you cannot select
High power.

Time-out Timer Amount of time is pre-programmed by dealer.
End call Normally, the # tone is used to terminate a connection and end

the call.
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